Horizons Unlimited - The HUBB

Horizons Unlimited - The HUBB (http://www.horizonsunlimited.com/hubb/)
-   Yamaha Tech (http://www.horizonsunlimited.com/hubb/yamaha-tech/)
-   -   XT600E questions (http://www.horizonsunlimited.com/hubb/yamaha-tech/xt600e-questions-6491)

Matt Cartney 6 Dec 2005 22:17

XT600E questions
 
Hi,
I've had my XT600e '03 for a month or two now and have a couple of questions about it. The only other bike I've owned was an Enfield Bullet which was a very different animal!

First off, the bike can take a few attempts to start from stone cold, sometimes it fires up for a second then dies. Once it has warmed up it runs fine and starts no problem if it's been run within the last hour or two. What could be the reason for this? It also smokes from the exhaust for a while on start up. I recently discovered the bike had been overfilled with engine oil by the dealer I got it from, so oil changed it yesterday to the correct level. Perhaps this will stop it smoking and maybe sort the start up problems?

The other thing is that when I turn the engine off there is a quite audible 'clunk' from the engine, is this normal?
Matt

DougieB 6 Dec 2005 22:22

Hey Matt,

Big (600) singles tend to have trouble starting from cold. Nothing to worry about in my experience. Maybe there's some oil in the air filter (not sure where the overflow goes on an XT)? Also they may have over-oiled the air filter (is it a paper or foam?). Is it smoke, or water vapour, at the exhaust? White or blue?

The clunk is normal too.

cheers,

Matt Cartney 6 Dec 2005 22:39

Hi Dougie,
The smoke is whitish grey, I thought perhaps it was the excess oil being burnt off in the cylinder?
Matt

DougieB 6 Dec 2005 23:42

this time of year (and the weather at the moment, damp-ish and cold) most likely to be condensation. Keep an eye on the oil level though, just in case. Oil tends to have a blue-ish tint, and you'd smell it (if it was excessive).

by the way, where did you get the aluminium sheet for your home-made panniers? thinking of bodging some and need to get some.

cheers,

Matt Cartney 7 Dec 2005 01:23

There's an aluminium stock holders in Glasgow. I'll try and find the details of the place for you.
Matt

allen starkey 7 Dec 2005 22:31

Hi douge b hows it going, i've just made my panniers out of 2mm ali and there pritty dam impressive, made them with a rubber mallet, a drill and about 200 rivets. cost me about 130 quid to make with a bit of sweat and sreaming but they came out well, Dam things are bullet proof. If you want the sizes get back to me.
cheers

Boxer 7 Dec 2005 23:09

Matt - my '03XT600E gives a fairly audible clonk when I turn it off.It seems normal (been discussed on here before I think) - I don't know what it is. My bike starts fine every time hot or cold - but needs choke if at all cold. If your smoke is white/grey and doesn't smell of anything but "normal" exhaust smell I would suggest condensation - especially this time of year.

Gullman 8 Dec 2005 00:02

Sounds just like my '02 XT600e.
Usually starts ok as long as you don't leave it too long between runs and always use full choke from cold. If it doesn't start after a few seconds wait a wee bit and repeat. This works for me.
You will probably find some oil residue in the air filter box but I would guess you will find the element clean. As others have said mostly condensation for first few minutes and then clears.
Always get a good clunk when switching off the engine; sometimes some strange sounds on starting as well!!

Cheers - Dave

aukeboss 8 Dec 2005 01:08

Clonk: it is the starter gear of the electric start. It is a big gear wheel behind the flywheel which has a freewheel. When the engine runs it turns just a bit slower than the crank. When you kill the ignition the engine stops pretty harshly at top dead center, the gear tries to move the crank as it moved just a bit slower than the crank and hits the stopped crank. That's the clonk. No worries, all e-start XT6's do this.

Auke

Matt Cartney 8 Dec 2005 01:37

Cheers guys! I feel much better for having read this!
Matt

Matt Cartney 9 Dec 2005 22:57

DougieB,
I've done a bit of checking and am fairly sure the following is the place:
Richard Austin Alloys
Easter Queenslie Industrial Estate
Dunivaig Rd
Glasgow

I'll be able to check this at the end of next week but not before (it's complicated!). The stuff you need is called 'half-hard', probably 2mm I'd say.
Matt

DAVSATO 10 Dec 2005 21:26

my XT600E does exactly the same thing, doesnt want to start in the cold, fires up on choke but dies after a couple of seconds, and does that a couple of times before running. once the engines got a few degrees c into it its fine.
also does the "clunk" when you turn off. thats just a big piston giving up the ghost when you take away its petrol and spark, hitting the "squeeze" phase of the 4t cycle. dont worry about it.
welcome to big single ownership!

------------------
dave


All times are GMT +1. The time now is 17:58.


vB.Sponsors