Horizons Unlimited - The HUBB

Horizons Unlimited - The HUBB (http://www.horizonsunlimited.com/hubb/)
-   Website Feedback (http://www.horizonsunlimited.com/hubb/website-feedback/)
-   -   3 seconds (http://www.horizonsunlimited.com/hubb/website-feedback/3-seconds-42185)

mcgiggle 16 Apr 2009 06:21

3 seconds
 
I have just started getting the "you must wait 3 seconds before you use search", when I use the "get new posts" button, even for the first time.
Any ideas guys ?

Cheers
Pete

monsieur 16 Apr 2009 06:40

Me too - not every time but enough for it to be a nuisance

Grant Johnson 16 Apr 2009 11:03

grrrr.... looking into it but not seeing it myself. Had several windows open at once, hit them as fast as possible and no problem, IE and FF on XP.

What browser, operating system are you guys using?

MIGHT be related to a HUBB software update day before yesterday - would that be when you started seeing it?

thanks, Grant

AliBaba 16 Apr 2009 11:24

The problem (at least for me) is that when I click “get new posts" nothing happens so automatically I click once more.
If I wait after I click the first time it works, it’s just slow.

monsieur 16 Apr 2009 11:24

Doesn't seem to be happening now - maybe just a little glitch?

monsieur 16 Apr 2009 11:25

Started, for me anyway, a couple of days ago

Grant Johnson 16 Apr 2009 12:10

Quote:

Originally Posted by AliBaba (Post 237961)
The problem (at least for me) is that when I click “get new posts" nothing happens so automatically I click once more.
If I wait after I click the first time it works, it’s just slow.

Just to be sure - you're clicking the "New Posts" link on the blue bar, then in the dropdown "Get all new posts"?

And then nothing happens?

or?

Grant Johnson 16 Apr 2009 12:11

Quote:

Originally Posted by Monsieur-to-go (Post 237963)
Started, for me anyway, a couple of days ago

sounds like the update then.

We have two more updates to go, let's see what happens - keep me posted if it keeps happening - or doesn't! so I can stop worrying about it. :)
thanks

AliBaba 16 Apr 2009 16:26

Quote:

Originally Posted by Grant Johnson (Post 237973)
Just to be sure - you're clicking the "New Posts" link on the blue bar, then in the dropdown "Get all new posts"?

And then nothing happens?

or?

New post -> x Hours.
It takes a few seconds before something happens (used to be fast) so then I automatically click again, if i don't click twice it's okay (but slow).

mcgiggle 16 Apr 2009 17:16

Only clicking once, but it hasn't happened this afternoon. XP, MS Explorer.

Pete

monsieur 16 Apr 2009 18:27

Just did it to me again - clicked the 'new posts' thingy and box appears saying the '3 seconds' message
Using explorer with vista home

jefff8 16 Apr 2009 21:33

Can you tell us more?
 
Hi,

I've tried to duplicate it, but I can't. Could you tell me:
- What browser are you using - Help, About in the menu.
- And where exactly are you clicking? The top search, just beneath the Kudu ad, or perhaps the forum search on the HUBB? Or somewhere else?

My first thought is that you might be using a browser which pre-fetches pages. You wouldn't have have seen it, but it's possible that in the background your browser has already visited the page. There is a throttle on the frequency of searches, to stop the system being ground to a halt. Normally you wouldn't see this, so I'm eager to figure out how it's being triggered for you.

Jeff

mcgiggle 17 Apr 2009 06:21

Jeff, just did again, this is the first time I have visited the site today, after an eight hour sleep. Got here via My Favorites ( MS Explorer version 6.0.2900.2180.xpsp_sp2_gdr.090206_1233, XP Home ) then the HUBB button on the left, then the New Post, blue drop down to the Get All New Posts and got the 3 seconds thing, like I say that was the first attempt to use for eight hours and only clicked once.

HTH
Pete

AliBaba 17 Apr 2009 08:12

Quote:

Originally Posted by jefff8 (Post 238085)
Hi,
- What browser are you using - Help, About in the menu.

Windows 2000 IE 6 and Windows XP IE 7

Quote:

Originally Posted by jefff8 (Post 238085)
- And where exactly are you clicking? The top search, just beneath the Kudu ad, or perhaps the forum search on the HUBB? Or somewhere else?

“New Posts” (Right to “Calendar”, left to “Quick links”) and “x Hours”

Big Yellow Tractor 17 Apr 2009 09:19

Getting the same; "New Posts, 4 hours" only one click. IE7 windows XP


All times are GMT +1. The time now is 06:08.


vB.Sponsors