Horizons Unlimited - The HUBB

Horizons Unlimited - The HUBB (http://www.horizonsunlimited.com/hubb/)
-   Kawasaki (http://www.horizonsunlimited.com/hubb/kawasaki/)
-   -   bolt found under KLE, anyone knows this one? (http://www.horizonsunlimited.com/hubb/kawasaki/bolt-found-under-kle-anyone-50359)

m2catter 21 May 2010 04:49

bolt found under KLE, anyone knows this one?
 
1 Attachment(s)
Hi,
we recently found a black bolt under our KLE 500 (year 2006), but cannot find it somewhere missing. Has anyone an idea, whether it belongs to the bike at all?
The bolt is 34mm long, and has a diameter of 14mm, is square except for the thin head with a thread through the middle.
Some help would be appreciated, thanks
cheers Michael

gixxer.rob 21 May 2010 06:43

side stand kill switch ?
 
something to do with the side stand kill switch maybe ?

Will check to see if I have a parts diagram for your bike when I get home..if nobody else has answered by then..

m2catter 21 May 2010 07:49

Good day gixxer.rod,
will have a look tonight or tomorrow and let you know. Thanks very much,
cheers Michael

gixxer.rob 21 May 2010 09:13

I can't download the fiche (over my limit) but they might help identify the bolt...

RepairManualClub Download Area > Kawasaki KLE 500 Microfiches German

Cheers

TommyT 21 May 2010 10:52

That is a mother of a bolt. I wouldn't feel too comfortable riding a bike that was missing one of those.

I have a parts manual with exploded views of all the parts of KLE. If you want I can email it to you. You might be able to identify your bolt from the illustrations. PM me an email address if you want it.

ShaunJ 21 May 2010 12:06

try looking here
OEM Motorparts - Kawasaki - KLE 500 - 2006
Personally i don't think its even from the bike

*Touring Ted* 21 May 2010 14:14

Never seen anything like that on a bike before.

If it IS off the KLR, it's going to be from the suspension, swingarm or frame !

If the subrame isnt lose and the suspension if all working fine etc, then it's probably unrelated. It should be quite easy to spot where that's missing from though..

I looks totally foriegn to an engine and the rough casting and paint make it look unrelated too.

Please triple check though !! :innocent:

m2catter 22 May 2010 01:35

Hi guys,
thanks for all your input.
Its not missing at the sidestand/switch.
The OEM partlist is not really helping me, because the parts drawn are too rough for allowing proper comparison.
All the suspension works fine, and frame connections/bolts seem to be in place. Maybe someone accidently lost it there, who knows.
Gixxer.rod, I leave the download of the repair manual to my son, and check then.
Touring Ted, our bike is a KLE, not a KLR.
All the best to you, thanks again for your input, have a great weekend and always a safe ride,
cheers Michael

*Touring Ted* 22 May 2010 09:41

Quote:

Originally Posted by m2catter (Post 289848)
Touring Ted, our bike is a KLE, not a KLR.

cheers Michael

Same applies !! :)

craigy 6 Sep 2010 23:00

hi guys ive just built a kle from bare frame and i have deffinatly not got one of them on my bike either or i havent used one of them on it for anything.

sp00k 8 Sep 2010 22:02

The last time i seen something like that was on one of my kids metal beds that bolted the sides together.Are you sure this come off ur bike????


All times are GMT +1. The time now is 06:45.


vB.Sponsors